Jump to content
Sign in to follow this  
rubyhaus

iPhone Display Issues

Recommended Posts

rubyhaus

I'm using boxes above more footer and in browsers on a computer looks great. But on my iPhone there is a giant gap. And there is supposed to be a small blurb of text under each??? Anyone else have this issue or know how to resolve it? www.jonnyb.org Thanks in advance.

Share this post


Link to post
Share on other sites
rubyhaus
Oops www.jonnyb.org is the website. Sorry.

Share this post


Link to post
Share on other sites
Jenny
Make sure you have the proper option selected for the boxes image placement on the page your boxes are displaying on.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
rubyhaus
I don't totally understand. I set the box icon size in the box settings to 306. Cause I'm using the default box set on my featured page template. In the box set admin area they say the image size will very depending on the size image you upload. Well I want each to be 306 wide with a caption underneath each. When I teste just now I changed the box settings icon to be 20px and that fixed the giant white space but then my image was super tiny and in the upper left of the area with its text. So it looked like an Avatar with a blurb of text. Lol! Don't quite understand what I'm missing here.

Share this post


Link to post
Share on other sites
Jenny
I'm sorry I wasn't more clear. Whatever page you have the boxes displaying on.. edit that page. Then go down to the PageLines Meta Settings and look at the Box Settings. If you want it to only display the image, select image only/no text.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
rubyhaus
You were great thanks. I actually figured it out. The option for whatever reason wasn't available on the actual page when using the default boxes category that was created. So I made a new box category re-assigned them to that category and voila!! The options you explained the first time were clear. Set image to top. ;)

Share this post


Link to post
Share on other sites
Jenny
Great! Glad I could help point you in the right direction. :)

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×