Jump to content
Sign in to follow this  
victorjulian

Thumbnail stuck in Single Post page

Recommended Posts

victorjulian

My thumbnails work fine but they show up in the single post page even when set otherwise in theme options: iblog-post-pic-sample.gif As you can see below, the excerpt behaves as it should but the thumbnail (200x200) still shows up in the single post. I tried hacking it out but my WP skills are not up to the task. Here is a blog page with post pics and excerpt working fine; blog page example Here is a single post with the thumbnail stuck at the top: Hee is a single post example Can I just delete something in _posts.php to make the thumbnail in the single post go away permanently?

Share this post


Link to post
Share on other sites
bryan-hadaway

I have an even easier fix for you, drop this in your Custom CSS:

.single .thumb{display:none}

Thanks, Bryan

Share this post


Link to post
Share on other sites
victorjulian

That was slick Bryan! Thanks!!

Share this post


Link to post
Share on other sites
bryan-hadaway

Good to hear that worked for you. Thanks, Bryan

Share this post


Link to post
Share on other sites
alamperti

Great tip! Many thanks it worked for me, too :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×