Jump to content
Sign in to follow this  
ferdmaster

New Forum search not working

Recommended Posts

ferdmaster

Hi Platform-People! What happened to the old Google-Search of the forum? Now there seems to be a new search function which doesn't work properly for me. Whenever I put more than one search word I get the latest forum posts displayed instead of actual search results. I hope this can be fixed. It is much more convenient to search through old topics rather than post new ones all the time.

Share this post


Link to post
Share on other sites
kastelic
It seems its not quite as smart as google and doesn't do phrases well. Try eliminating common words from your search query.

Share this post


Link to post
Share on other sites
ferdmaster
That's really a pity, I really enjoyed the former one. For example, when I was looking for how to change the font size of text in the featuire slider, I used to put "Feature font size" and I found my way. Now when I put this phrase, the results don't really make sense. plus, it looks really ugly. http://www.ngojobs.at/wp-content/uploads/2011/11/screen2.png are you considering switching back to the google search?

Share this post


Link to post
Share on other sites
koningsbergervanduijnhoven
Same here, I really prefer the Google Search

Share this post


Link to post
Share on other sites
js004280
Agreed....not working well for me either....really hard to get valid search results.

Share this post


Link to post
Share on other sites
Simon
Its fixed now. what are you seeing?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×