Jump to content
Sign in to follow this  
icraft

white gab!!

Recommended Posts

icraft

Hello , I have a white gab between boxes and footer How to remove it ? and how to remove the twitter bar ??? Thanks

Share this post


Link to post
Share on other sites
Sourena
Please leave a link here and show us the area you refer to. To remove the twitter bar go to: PlatformPro Settings > Template Setup Choose "MoreFoot Area" from the drop-down menu. Drag "Twitter Bar" from "Displayed Morefoot Area Sections" to "Available/Disabled Sections". Save the settings.

alefba.us

Web Development & Design for Right-to-Left languages

Share this post


Link to post
Share on other sites
Danny
Hi iCraft, The problem you have is all of your content is located in your Header template. So the code below will only work on your homepage. Add the code to Platform Settings --> Custom Code --> CSS Rules: [code] .home #page-main { display:none;} [/code]

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
icraft
but I removed twitter bar from "MoreFoot Area" and it still appear !!!!

Share this post


Link to post
Share on other sites
icraft
To Danny : I copied your code line and pasted it in the Custom Code --> CSS Rules but the gab is still here !

Share this post


Link to post
Share on other sites
Danny
To hide the Twitter bar, you have two options the one above posted by sourenaa and you can go to your page editor for you homepage, on the right hand side there is a section called "PageLines Section Control" you should see the option to "Hide Twitter Bar" tick the box and save your page. Also, I had a look at your CSS and it appears you didn't add the custom code I posted above?

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
icraft
first, I didn't find the section called "PageLines Section Control" second,I added the css code !!!

Share this post


Link to post
Share on other sites
icraft
But , the problem appears in the other pages ! the homepage is OK other pages have the gab :(

Share this post


Link to post
Share on other sites
Sourena
That is your content area. If you don't want the content area to show up on the feature pages go to: PlatformPro Settings > Template Setup Choose "Feature Page" from the drop-down menu. Then drag and drop "Content Area" from "Displayed Feature Page Sections" into "Available/Disabled Sections". Save the new setting.

alefba.us

Web Development & Design for Right-to-Left languages

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×