Jump to content
Sign in to follow this  
bumbly08

Can't save settings on iBlogPro4

Recommended Posts

bumbly08

Hi I have urgent problem. I can't save any settings with my iBlogPro4 theme since I updated it few weeks ago. Everytime when I try to save it just says "Options saved" and no change has happened. Also when I save the settings all options are not "ticked" according to what I chose. My site design is now little bit messed up due this problem. Anybody can help? My website is http://www.affiliatemarketingforall.com

Share this post


Link to post
Share on other sites
Jenny
What version of iBlogPro4? Has your database changed? What about the permissions?

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
bumbly08
Hi I have iBlogPro4 version 4.2.4. My database have not changed but I deleted accidentally cforms plugin that comes with iBlogPro4 because I was cleaning my plugins that I didn't want to use. However I installed the same plugin again but still the problem occurs. Does this have any effect?

Share this post


Link to post
Share on other sites
Danny
Have you tried disabling all your plugins and then saving your theme settings again, to see if a plugin is causing the issue.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
bumbly08
Hi Danny, Thanks it helped. I disabled all plugins and then reactivated all plugins that I had. Now it is working. Thanks a lot :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×