Jump to content
Sign in to follow this  
kanameleon

Problem error 404 with feature slide box when I am not loged in on the back office

Recommended Posts

kanameleon

Hello Everybody, I am new on this board, so first Hi ! I almost finished my website, but I get something strange. I need to be loged in on the backoffice and open the homepage to see the feature slide and box. If not, i get and all the persons get error 404 Do you know how to fix this problem ? This is the website : www.phone-doctor.fr Thank you Arnaud

Share this post


Link to post
Share on other sites
Kate
Hi Arnaud, Do you have the home page set as a static page?

Share this post


Link to post
Share on other sites
kanameleon
Yes the home page is a static page. It is so sad because It works well when i enter in the backoffice. I just need to be loged but if I am not or people want to see the website they got error 404.

Share this post


Link to post
Share on other sites
Rob
Arnaud, Welcome! Let's make sure we're getting all the possible variables correct. 1. Make sure you have the correct spelling of the page title for the static homepage. Make sure any punctuation like a - (dash) is correct. Any improper punctuation will break the page (things like ' or ; or : in page titles don't work). 2. Go to Dashboard > Settings > Reading and make sure that the option to display Static Pages is set properly. 3. On the first drop down, make sure you've selected the proper homepage. Save. 4. Go to your site via FTP and CHMOD the .htaccess file to 777. 5. Back on Dashboard > Settings > Permalinks, without changing them, just save once more.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
kanameleon
Thank you Rangelone for your help. Now i get the feature slide but I lost the feature box. Feature box are not here anymore and I see blog articles instead of feature box.

Share this post


Link to post
Share on other sites
Rob
Check the settings in iBlogPro4 and just make sure they're all correct.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
kanameleon
Ok, please do you have a link or guide for the good settings to show the feature box because a friend did it before not me and he is not here now. Thank you Arnaud

Share this post


Link to post
Share on other sites
kastelic
I see the feature box but a 404 error where the blog posts go. Do you have any blog posts published at the moment?

Share this post


Link to post
Share on other sites
kanameleon
No, I deleted my blog because on the home page I want to show my feature box. It is so sad because it worked well when i Was loged in the back office. But Now I get feature slides but impossible to get feature boxes??? Thanks for your help

Share this post


Link to post
Share on other sites
kanameleon
Yes Catrina that is it only when I am logged in.

Share this post


Link to post
Share on other sites
Danny
From the looks of it, you're using Wordpress 3.0.3 is this correct? If so I would recommend you update to the latest version as soon as possible, this may resolve your issue.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
kanameleon
Ok, Now I upgrated 3.0.3 to 3.2.1 and I restore to default features. But Now I can't see anymore my feature box on the home page. This is my settings : http://phone-doctor.fr/wp-content/uploads/2011/11/settings.jpg my feature settings : http://phone-doctor.fr/wp-content/uploads/2011/11/feature-setup.png Thx Arnaud

Share this post


Link to post
Share on other sites
kastelic
You need to have something set for your Front Page in settings->reading. Just make a page called "Home" and set it as that if you don't have one.

Share this post


Link to post
Share on other sites
kanameleon
Thank you very much Kastelic ! I see my feature box now. I have just a last thing. How can I hide home in my top menu ?

Share this post


Link to post
Share on other sites
Danny
To remove Home, you need to edit your Wordpress menu, go to Wordpress admin dashboard --> Appearances --> Menus. If you have created a menu, remove the "Home" menu item and then save you menu.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
kanameleon
Thank you everybody for your help, it orks great now. Have a good day, Arnaud

Share this post


Link to post
Share on other sites
Rob
Glad that worked for you.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×