Jump to content
Sign in to follow this  
katlego

Share on Facebook grabs wrong excerpt

Recommended Posts

katlego

Hi folks When people try to share articles on my PlatformPro site on Facebook, they always get the wrong excerpt. Facebook grabs the text and picture from the first "feature box" on the site, never from the actual post. People can easily select a different thumbnail, but the excerpt has to be right. How can I fix this? Any help would be appreciated.

Share this post


Link to post
Share on other sites
Danny
Hi Katlego, Can you post a link to your site please.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny
OK, you need a facebook account to see the sharing content, I don't have a Facebook account, let me create one and see whats happening.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny
From what I can see, it appears as though the content is from the first box on your site. I think the reason for this, is that you have boxes in your header template. As a test could you disable the boxes from your header template and then try to share your content again to Facebook and see if its correct please.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×