Jump to content
Sign in to follow this  
pieterbartlema

Posts on blog page links to a dual home address?

Recommended Posts

pieterbartlema

Dear people who can help me with this? I have created a static home page and a blog page (settings, reading). Now it seems that posts appear on the blog page but when you click on a post a link is made to a home address twice (http://buscafins.com/http:/buscafins.com/) and therefore a 404 message is displayed. How do I solve this problem?

Share this post


Link to post
Share on other sites
kastelic
Try setting your permalinks to default in Settings -> Permalinks. And what do you have as your site address and homepage url in Settings -> General ?

Share this post


Link to post
Share on other sites
pieterbartlema
''Try setting your permalinks to default in Settings -> Permalinks.'' Have tried that one, and it works. Downside is that all my links to other pagers look weird. I now use the modified structure : /http:/buscafins.com/ ''And what do you have as your site address and homepage url in Settings -> General ?'' site addres; http://buscafins.com homepage url: http://buscafins.com

Share this post


Link to post
Share on other sites
catrina
For the modified permalink structure (which is called "Custom Structure" in the settings), you don't need to add "/http:/buscafins.com/". This is why the URL is showing up twice. You only need to add something like this: [b]/%postname%[/b] (this grabs the post/page name so that the URL will look something like this: http://buscafins.com/post-name-goes-here)

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×