Jump to content
Sign in to follow this  
wonderpixel1964

Feature settings

Recommended Posts

wonderpixel1964

Trying to handle with the features in Platform Pro I still have some questions. Embedding a video is no problem, using "enter HTML for feature media area". For embedding some VIMEOvideo's I made. Ok ... but when I want to place a picture instead of a video ... I also have to copy an HTMLcode under "enter HTML for feature media area", otherwise I want get any picture in a feature set. I get this code of the picture by uploading a picture from the media library. Then I copy the HTML code and paste under "enter HTML for ... ". Reason: when I only upload a picture in blank area beneith the title of the feature ... I can't see the picture. Second question: placing a title between <...> makes the invisible on the site ... is that correct ? Third question: features: what is the meaning of this syntaxe ? Make AnImpression Thanks for your answers ! Dimitri (Belgium)

Share this post


Link to post
Share on other sites
catrina
The HTML code for placing an image in the "Enter HTML for Feature Media Area" looks like this: [code][/code] (You get the full image URL from the Media Library) Do you mean that placing the title between < and > marks makes the title invisible on the site? Also, Make An Impression means that the words "Make An" are going to be set in a smaller font size.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
wonderpixel1964
So you don't have to place picture into the white space below the title of a feature if you want it to expose in a feature set? when I type: you don't see that title in a picture in a feature set. But If I only type PICTURE than you see that title .. or is this not correct? Sorry for my, perhaps, silly questions. :-)

Share this post


Link to post
Share on other sites
catrina
I don't think you have to if you don't want it there. Where are you typing ? Can you post a screenshot of your feature slide settings so that I can see what you have so far?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×