Jump to content
Sign in to follow this  
stee23

Thumbnails not displaying

Recommended Posts

stee23

My thumbnails are not displaying for some posts. I think it has got to be some type of code error. The excerpt is indented as if there is a thumbnail, but no image displays. Any help would be appreciated. www.texaswheat.org/news

Share this post


Link to post
Share on other sites
kastelic
I see one or two unclosed tags when I validate your site: http://validator.w3.org/check?verbose=1&uri=http://texaswheat.org/news Have you made any changes to the code and if so, which files?

Share this post


Link to post
Share on other sites
stee23
Thanks for running the validator. I have been doing almost all changes in the custom css field within Platform. My custom code is below. I also added a couple items to the functions.php file, also listed below. I am very inexperienced and am trying to learn as I go so I am sure I have made some mistakes. Can you tell me which file to look in to correct the errors shown in the validator? Thanks. '.fullwidth #pagelines_content #column-main, .fullwidth .wmain, .fullwidth #buddypress-page #container{width:756px; padding-left:25px;} .main-nav li a{ font-size: 1em; text-transform: none !important; } ul.sf-menu li a { font-weight: normal !important; } h1, h2, h3, h4, h5, h6{ margin-bottom: .8em; } .font2, .font-sub, ul.main-nav li a, #secondnav li a, .metabar, .subtext, .subhead, .widget-title, .post-comments, .reply a, .editpage, #pagination .wp-pagenavi, .post-edit-link, #wp-calendar caption, #wp-calendar thead th, .soapbox-links a, .fancybox, .standard-form .admin-links, #featurenav a, .pagelines-blink, .ftitle small, .button, input[type="submit"], input[type="button"], input[type="reset"], .submit{ font-family: "Lucida Grande", "Lucida Sans", "Lucida Sans Unicode", sans-serif; text-transform: uppercase; letter-spacing: normal; } .main-nav li a:hover{ background-color: #B1C578 !important; font-color: #ffffff; } body{font-size: 12px} h1, h1.pagetitle {font-size: 1.5em;} h3{font-size: 1.5em;} .fpost .post-title h2 { font-size: 1.5em;} #breadcrumb { font-size: 10px; margin-bottom:20px; font-style: normal; color: #1d61a6; background: #ECECDF; } #breadcrumb .subtext {text-transform: none; letter-spacing: normal;} #secondnav { font-size: 10px; padding-right:30px; margin: 30px 25px 0 25px; font-style: normal; color: #1D61A6; background: #ECECDF; line-height: 12px; width: 756px; } #fbox_453 { background: #ECECDF; border: solid; border-color: #CDCDB4; margin:5px } #fbox_454 .fboxtitle { margin-bottom:-15px; } #footer .texture { background: #608c2d; } #footer .content-pad { padding: 20px 10px 1em; } .metabar {display:none;} table.initiatives { color: black; padding-top: 8px; padding-bottom: 8px; padding-left: 10px; padding-right: 10px; background: #ECECDF; border: solid; border-color: #CDCDB4;} .aec-eventlist .fc-event-time, .fc-event-title { padding-top: 5px; ! important; padding-left: 15px; ! important; font-size: 12px; ! important;} .widget {margin-bottom:25px;} img{ -ms-interpolation-mode: bicubic; } img.post { margin: 20px; border:solid 1px; border-color:#ECECDF; padding:5px; align:right; }' // Exceprt Length --------// add_filter('excerpt_length', 'my_excerpt_length'); function my_excerpt_length($length) { return 30; } // POST IMAGE --------// function my_image_tag_class($class){ $class='post'; return $class; } add_filter('get_image_tag_class','my_image_tag_class');

Share this post


Link to post
Share on other sites
stee23
I seem to have fixed my thumbnail issue. Thanks for reply.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×