Jump to content
Sign in to follow this  
ihilgefort

Blog Page unable to use post template

Recommended Posts

ihilgefort

Hi, I did setup a new website and menus and I added several pages. I also added a page for the Home page and one for the Blog posts. The issue is that I was not able to use the Post Default template for the page for the blog posts. regards Ingo Hilgefort

Share this post


Link to post
Share on other sites
Danny
Hi Ingo, The reason for this is that the Blog page, when using the static page option in Settings --> Reading, is a special template and like it says on the page editor, "Individual page settings do not work on the blog page (use the settings panel)."

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
ihilgefort
So how can I change the behavior in the way that I can add a menu item to point to the blog but also use the posts template ? thanks a lot Ingo

Share this post


Link to post
Share on other sites
kastelic
Whatever you have set as your blog page, whether it be the home page or static page, will adhere to the Posts Pages template in PlatformPro -> Template. The additional settings can be found in PlatformPro -> Blog and Posts.

Share this post


Link to post
Share on other sites
ihilgefort
HI, I created a page and pointed in WordPress to that page for the posts. Now when I go to the Pages in WordPress I can not configure the page to use the Post Pages template, which also means that certain navigation elements can not be switched off. regards Ingo

Share this post


Link to post
Share on other sites
kastelic
No, you can't go in and change it in the Pagelines Meta Settings. It will automatically adopt the Post Pages Template when you set it as the blog page. If you want to remove a section from that template go to Template Setup -> Posts Page

Share this post


Link to post
Share on other sites
ihilgefort
Hi, problem is that when I go to pages and create the Blog page that the "Post Page" template is not available so anything I am doing in the template is not helping as I can't select the template ingo

Share this post


Link to post
Share on other sites
Danny
Hi Ingo, So in Platform Settings --> Template Setup, using the drop down you don't have a template called "Post Page Content Area" ?

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×