Jump to content
Sign in to follow this  
xenomars

HELP How can I put back the HOME page link?

Recommended Posts

xenomars

I erased by mistake. And not happy I also deleted from the trash. Genius. Now if i try to change the permalink it doesn't let me do it.

Share this post


Link to post
Share on other sites
Rob
Hi, I presume you mean you deleted the static homepage. Is that correct? Have you simply created a new homepage and made sure it's listed in the WP Settings as the homepage?

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
xenomars
I see what you mean, creating a new page, but can I still see the posts in this new home page? Do I create a new template?

Share this post


Link to post
Share on other sites
Rob
I believe that if you leave the homepage blank, you can see the posts. You don't need to create a new template, but you can select one of the page templates on the right side (there's a drop down list). Then, in the PlatformPro settings for the template, you can move around the options you want on the page by dragging and dropping different things. For example. if you want the feature slider on the homepage, pick Feature Page as your template. Now if you want to add a banner over the slider, just drag the Banner option and put it in order - over the slider option. Return to your page and just add the content you want on the banner.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob
Oh, if it turns out you cannot see the posts, no problem. Just get a plugin called Special Recent Posts and add the shortcode to your page. Read their instructions carefully, configure the shortcode as you need it and you'll have your posts. By the way, you can place as many shortcodes as you need for that plugin, and break it up into categories.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
xenomars
Now that I look into it is strange. In the Template Setup under Page Content Area I have the Main Content, therefore every time I create a new page I should hide it if needed. Instead is never there.

Share this post


Link to post
Share on other sites
xenomars
not on pages, although is included in the default. It appears only in home (but I cannot recreate a direct permalink) and in all category e single post pages. Have a look http://www.mitoomag.com Actually I wouldn't need the Main Content in new pages, but I do now to vreate a home page.

Share this post


Link to post
Share on other sites
catrina
To create a home page you can create a new page and set that as the static home page in Settings > General. The "main content" can be whatever you add to that new regular page.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×