Jump to content
Sign in to follow this  
wendygordon

Youtube video in feature

Recommended Posts

wendygordon

hey there. trying to put a youtube video in a feature. i am using the old youtube embed code. I have put it into the area called : Enter HTML For Feature Media Area. Nothing happens. Am i missing something? Wendy

Share this post


Link to post
Share on other sites
wendygordon
update. it seems that something is very wrong with the features. i cant delete any of the features that came with pagelines. everytime i delete them, they show up in the published list again. And all of the feature images are the same. Any ideas?

Share this post


Link to post
Share on other sites
wendygordon
and more! i have DELETED the feature category. I have unchecked the category from the page option (feature slider selection), I have put the # of features to 0 on the page feature slider selection. I have UNPUBLISHED and put back to draft status all of the features. I have cleared my cache. and STILL all of the features show up. ARGH. is there any way to replace just the feature module? it seems something is corrupted.

Share this post


Link to post
Share on other sites
catrina
Have you already tried deactivating your plugins? Did this problem start only after the YouTube code was implemented?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
wendygordon
i havent tried to deactivate the plug-ins. will do. But I dont know when it started. I only noticed it when I tried to replace the youtube code that came with platform pro with my own code (the first time i replaced the code, i used the new youtube code). then, realized my mistake and used the old code. Up until then, it seems that everything was fine.

Share this post


Link to post
Share on other sites
wendygordon
nothing. the video didnt show up, which was my first post here. Then I started noticing all the weirdness. and it is so broken i dont know what to do. I cant delete anything. everytime I do, they replicate. if i mark them as drafts, they come back published. if i uncheck the category, the category comes back. If i delete 5, i have 5 new published features.

Share this post


Link to post
Share on other sites
wendygordon
all plug ins diabled. no change.

Share this post


Link to post
Share on other sites
wendygordon
do you think. uninstallng the theme could help?

Share this post


Link to post
Share on other sites
Rob
Wendy, give me a link to your site. The new Youtube code won't work, the old should, but depending on the size you selected and other criteria, the appearance may change. Once I can see the site, I can determine more solutions for you.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
wendygordon
hey there, rangelone, i really appreciate it. this has gone far beyond a youtube issue. it seems that the module is broken. I will send you a pm with the link. thanks.

Share this post


Link to post
Share on other sites
Rob
No prob!

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
wendygordon
Huge Huge Props go out to Rangelone! it was definately a plug in conflict. And the culprit is the Facebook for Wordpress plug in that is recommended with the Platform Pro install. I disabled all plug ins and only activated Facebook Comments for Wordpress and my Youtube video would not display in the Feature Slider. I then, deactivated the plug in so that I had NO plug ins active and the youtube video played fine. I even tried turning off the option in the plug in for the js SDK. and no luck. It makes me wonder if it is a js conflict? Does anyone have any alternative facebook comment plug in suggestions?

Share this post


Link to post
Share on other sites
Rob
Wendy, thanks for the Props. My best suggestion here to find a replacement is to look in http://www.wordpress.org/extend/plugins and search for "facebook" with "recently updated" ticked. This way you know you're getting plugins that are maintained and are likely up-to-date. Check all for compatibility, complaints and comments, the golden Three C's. Look too for how many say it's broken.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×