Jump to content
Sign in to follow this  
webbiz

Nav Button Colour -turns white after button selected and you move cursor off it...

Recommended Posts

webbiz

Hi. I am having a problem with the navigation buttons in that when you click on one it turns blue but if you move the curse just after that the button turns white (to show it has been selected). The problem is my text is white and the background is white and it calls alot of attention and doesn't make sense. So I just want to change the background colour from white to another colour (maybe darker blue). Im really stumped and have tried firebug but I an only get to the blue that the button turns when you first click on it. This applies to my subnav too. Here is my site and thanks for any help you can provide! www.blackjagexecutive.com

Share this post


Link to post
Share on other sites
catrina
The active background color is already set to blue (this shows when the page is loaded), but for a second after the link is clicked, the background turns white (while the text remains a very light grey). Do you have white entered as a color in any of the Color settings (in PlatformPro settings)?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×