Jump to content
Sign in to follow this  
pcsmythe

Adding Author Photo

Recommended Posts

pcsmythe

How do you add an author photo to a post? I've included text information from the profile, but the theme isn't picking up the uploaded thumbnail.

Share this post


Link to post
Share on other sites
pcsmythe

Bryan, I added the plugin, but it puts the photo at the very beginning of the post. Is there some kind of custom thing I'm supposed to do to make it come out to the left of the author's information?

Share this post


Link to post
Share on other sites
Andrew

Did you see the 'add author on posts' option? (on pro themes)

Share this post


Link to post
Share on other sites
pcsmythe

Andrew, Yes, and that's checked. I've got the author information added, but I'm not understanding how to include an author photo. I added a thumbnail photo to the profile, but that didn't work. And the plugin puts it at the top of the post. You can check it out at appeals.me. Thanks.

Share this post


Link to post
Share on other sites
Andrew

Hmm.. in this case I believe it will use your gravatar from: gravatar.com This service is actually owned and heavily supported by the company that runs WordPress.com (Automattic)

Share this post


Link to post
Share on other sites
pcsmythe

Andrew, I'm kinda confused. The WH demo shows your picture in the author information. That's what I'm looking to do. How did you configure that?

Share this post


Link to post
Share on other sites
cmunns

If you get an account at gravatar.com it should automatically add the photo for you.

Share this post


Link to post
Share on other sites
mike4zengmailcom

I am having the same problem as the guy above. I installed the post-avatar plugin, and then signed up for a gravatar account like you said to do. I select the avatar in the post, but when I publish, the picture goes in the post, not in the About Author section. What do I need to do to put an image in that section? Thanks, mike

Share this post


Link to post
Share on other sites
mike4zengmailcom

Update: You have to go into the settings of the plugin and disable to feature to post the picture in a post. That solves the problem.

Share this post


Link to post
Share on other sites
bryan-hadaway

Also, an important note, is that after signing up at: http://www.gravatar.com/ and setting your avatar, that your WordPress email address needs to match your Gravatar email address for them to sync up. Thanks, Bryan

Share this post


Link to post
Share on other sites
tomflume

Mike Ewing: can u please send a link so that I can take a look?!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×