Jump to content
Sign in to follow this  
greenfly

Email to post won't work... i have tried every iteration of settings and am now in a mess..

Recommended Posts

greenfly

i cannot get it to work. I have followed the steps here http://codex.wordpress.org/Post_to_your_blog_using_email and i have tried the 'GERRYWORKS Post by Mail' and had no luck either. I use an iframe in the custom cs also set through Platform pro. i have asked my hosting provider (bluehost) for help but they can't help me.. They have told me to use port 110 but it still doesnt work. Please could someone help me out with this? thanks in advance


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
kastelic
There seems to be a lot of steps involved here. Perhaps you could post everything that you did?

Share this post


Link to post
Share on other sites
greenfly
i reinstalled the plugin and it worked first time. Thanks anyway

The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×