Jump to content
Sign in to follow this  
honeytrek

Creating a child theme broke my site

Recommended Posts

honeytrek

I was following these directions to create a child theme - http://codex.wordpress.org/Child_Themes My site is: http://honeytrek.com/ I created a new folder - /wp-content/themes/platformpro-child/ Moved both CSS files in there, and added this link to styles.css - "Template: platformpro" I did NOTHING else. Went to my site, and it now looks horrible, all my settings have been removed. Here is a screen shot - http://smal.in/si/2011-11-09_2041.png Any help would be much appreciated.

Share this post


Link to post
Share on other sites
mgwaters
Try downloading the platformbase theme and use that as your child theme. This is also the theme you would "activate" within Wordpress.

Share this post


Link to post
Share on other sites
honeytrek
I downloaded that, and put it in the themes directory. The background didnt come back on my site, and also my navigation reverted to an earlier version. thoughts?

Share this post


Link to post
Share on other sites
honeytrek
I did, but still doesnt fix the background issue, so i just went to a white background for now. argh.

Share this post


Link to post
Share on other sites
kastelic
You may just have to reupload your background image in the pagelines settings. As for the menu, i've noticed a wp bug that when you switch themes it forgets what you have set as your primary menu, so it needs to be selected again in Appearance -> Menus.

Share this post


Link to post
Share on other sites
Simon
It isnt a bug jimmy, each theme has its own menus.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×