Jump to content
Sign in to follow this  
alexb

Two Sites Identical - But One Difference!

Recommended Posts

alexb

Hi guys That is to say they should be identical - same Platform Pro version, same Child Theme, same layout and same custom code. However the home page of: www.alexbulgo.net is behaving as I want it - i.e. intro to left, slider to right with space in between. This was acheived more by accident I think than design using the custom code: and slider images of 610 x 377 px. Somehow it just worked! However, the same was used on: www.alexbulgo.com and the result is, as you will see, a mess! Can anyone play spot-the-difference because I've used Firebug to inspect both and I'm bewildered! Many thanks AB

Share this post


Link to post
Share on other sites
Rob
Alex. 1. You have PlatformBase activated on both sites? 2. Did you add the style to CSS files or, (without the style tags) to Custom Code? 3. Do you have exactly the same set up in every option throughout the settings?

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
alexb
Hi Rangelone Both sites are using Platform Base. The style was added as it is pasted above - with style tags to the Headerscripts section of Custom Code in both sites - I carefully pasted it from the site that was working into the one that was not. The set up is identical in both sites as far as I can tell. The only clue that may help - though I do not know how to interpret it is - that when i inspect the slider using firebug in the site that does not work it appears to be about 25% wider than in the site that is working properly...might this be the problem? If so, how to solve it? Thanks AB

Share this post


Link to post
Share on other sites
Rob
Alex, that's an incorrect method of including style. You should remove it from both sites in the Custom Code /Header Scripts section as that's actually not meant for CSS, but for scripts that are meant to appear in the header area. You add this to Custom Code in the CSS Rules area (top of the Custom Code panel) [code]#feature_slider div.default-features {float: right; margin-right: -20px;margin-bottom: 0px; width: 720px; margin-top: 20px;} #feature-area {float: right; margin-right: -20px; margin-bottom: 0px; width: 720px;;} .home #feature-footer {float: right; margin-right: -20px; margin-bottom: 0px; background-color: #000000; visibility: hidden; width: 720px;} .home #feature_slider{float: right; margin-right: -20px; margin-bottom: 0px; width:720px;} .home #sidebar1 {margin-top: -160px; padding-right: 0px;} .home #sidebar-wrap{float: right; margin-top:-160px;} .home #feature-area {float: right; margin-right: -20px; margin-bottom: 0px; margin-left: 30px;width: 720px;} .feature-wrap {float: right; margin-right: -20px; margin-bottom: 0px; width: 720px;} .home #feature-footer {float: right; margin-right: -20px; margin-bottom: 0px; width: 720px;} .fcontainer {float: right; margin-right: -20px; margin-bottom: 0px; background: none !important;}[/code] You will note.... No style tags. The style is then written dynamically into the site. Your method is trying to force the CSS into the header as if it were a javascript.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
alexb
Thanks Rangelone - a frustrating few days solved in a few seconds! Much appreciated! AB

Share this post


Link to post
Share on other sites
Rob
Glad that worked! And probably as relieved as you are!

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×