Jump to content
Sign in to follow this  
brempfer

Author posts

Recommended Posts

brempfer
http://development.gointernational.org is the site (1.5.3 and 1.4.1). I have created a menu item "User One" that is a category (User One) placed on the main menu to experiment. I want to have a page/post that launches with some bio or permanent information at the top and the usual blog layout below (ie several partial posts full width, several half-width) Question: When I select the menu item it dutifully opens the category, but has a wonky url http://development.gointernational.org/http:/development.gointernational.org/category/these-are-user-ones-posts/ Will this disappear when I take /development out of commission and make it the root? Second I tried to wade through the discussions on the "author" page, but am unable to find any headway. Supposedly in the latest release there is an "author template" but I can't find any such animal. Is this the best way to accomplish the above goals or is the category page the way to go? Thanks in advance. I love this product.

Share this post


Link to post
Share on other sites
catrina
When creating the custom link menu item, instead of putting: http:/development.gointernational.org/category/these-are-user-ones-posts Put: http://development.gointernational.org/category/these-are-user-ones-posts (you're missing just one slash in http://) Also, I believe the author template is going to be in the new release. A temporary workaround I found on the forum is here: http://www.pagelines.com/forum/discussion/14494/a-solution-for-author.php

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
brempfer
Catarina Thanks much for the speedy response. However, the second http with one slash is auto-generated. In appearance / menu I simply selected the category "User One" and added it to the menu. It doesn't have a way for me to change the URL. As suggested, I also created a custom menu item "User One Custom" and gave it the link you suggested (with the proper http:// and it returns a 404 I will try to pursue the author page workaround.

Share this post


Link to post
Share on other sites
Rob
Try going to Dashboard > Settings > Permalinks and without changing anything, simply save your settings.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
brempfer
rangelone - Thanks - You were right. The Permalinks were wrongly configured. Catarina - Thanks - You were right. The custom link DOES work if I would put CATEGORY (singular) as instructed rather than CATEGORIES (plural) as my brain instructed me

Share this post


Link to post
Share on other sites
Rob
Speaking for Catrina and myself... we're happy you got it fixed!

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×