Jump to content
Sign in to follow this  
wendygordon

menu cross browser issues

Recommended Posts

wendygordon

I am hoping someone has the css to do the following: extend the menu to be flush right and flush left with the logo and feature slider. Ie. i want all the edges to align cleanly. The site is 960px wide. I would also like this centered. I have had the following issue. On Mac Firefox - the right edge of the menu lines up perfectly. but on windows computers, in firefox , the last menu item wraps to a second line, and on macs and windows in safari the menu doesnt extend all the way to the edge. So what I am hoping to find is a way to tell the menu to simply be 100% and Centered - so in the case that there is a browser issue, at least the menu will be centered and hopefully not going into 2 lines. any help would be sooo greatly appreciated. thanks.

Share this post


Link to post
Share on other sites
Danny
Hi Wendy, I'm sure about the Support mods, but for something like this and for me to assist you properly. I really need a link to your site, or a screenshot of how it looks now and a screenshot of how you want it too look if thats possible please.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
wendygordon
Thanks danny. i made the decision to start from scratch. I think i may have keyed into something that played into this and also the sidebar wrap issue. A while ago i suspected that some plugin broke the site. And so, I created a new wordpress install and new database and uploaded platform pro & base to the new subdirectory. Immediately I saw some wierd, buggy stuff, but all was manageable. Last night, with the help of an incredible guy at godaddy, we discovered something interesting. the new install - in the new subdirectory was calling for php files in the old install - in the old subdirectory. We thought this was weird and possibly the source of all the conflict. so, to test it. we created another wp install, with a brand new subdirectory and a brand new install of platform AND..when i went to check platform settings, with the expectation that i would see your normal default colors, fonts etc. and a blank space where the custom CSS goes - i found all of the settings and all my old custom CSS from the old install already there. this was also true when i tried to create a menu - the menu names for the old install - in another directory were there (ie. in the first install i called the menu: menu 1) and when i went to create a new menu in the new install, the words menu 1 appeared as i started to type the letter m. The tech was able to confirm through a test that the new install was looking for files in the wrong directory, and told me for some reason the old url was already hardcoded into the new install. SO.... to make a long story short. I am starting from scratch. on a new, private server, with none of the old files anywhere near the new server. I have a question for you. I exported the platform settings from my original old version. If i import them into my new, virgin site, is there ANY chance that the settings have any references anywhere in the code to the old subdirectory?

Share this post


Link to post
Share on other sites
kastelic
The pagelines import/export feature is expressly designed to be portable from one installation to another so I can't imagine that would be an issue. The reason you were seeing all the same settings even though you used a different directory is that you were using the same database for both installations. Look in your wp-config.php in the root of your wordpress installs and see if that is the case. If you want a truly fresh install, create a brand new database to install wordpress in.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×