Jump to content
Sign in to follow this  
meanmcbean

Help please. I can't get rid of the white spaces on my homepages

Recommended Posts

Rob
The white space is a dynamic content area, though on each of the two pages I don't actually see any content in the area. Have you created any posts for these sites? Deleted the default "Hello World!" post on each? I'd suggest you try creating a post for each site, including a thumbnail (featured image) and you should see those posts show up on those home pages as dynamic content. I'm unsure what you define as "and put content on each page", but just the addition of boxes or a slider doesn't constitute content. To more specifically define it, when you open your page in the edit mode, the white text editing area must have something written in it and the page must be updated or saved. You can add something as simple as "This is a test". If that white area is blank, your template is saying to include a content area, and with nothing there it will fill a void with plain white space.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
meanmcbean
OK, There is content now, and there was content on this page's edit mode, only I hid the Content area and the Main Content. I don't want any content to be seen on the Home Page. What am I doing wrong? Going a little crazy. I'm glad there is great support here.

Share this post


Link to post
Share on other sites
Danny
Hi MeanmcBean, If you don't want any content on any of your hompages, then can you do me a favour and goto: Platform Settings --> Template Layout From the drop down, can you choose the Feature template (I assume this is the template you're using on both home page), when on the features template, if you see the section called content underneath the features section, can you drag and drop it to the right hand side inactivity panel. Once you have done that, refresh your site and there should be no more content area. Once this is done, reply to this post and let me know if this resolved your issue.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
meanmcbean
Hi Danny, thanks for that answer. It worked like a charm!

Share this post


Link to post
Share on other sites
Danny
No problem, happy to help!

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×