Jump to content
Sign in to follow this  
mguevara

Slide Problem

Recommended Posts

mguevara    0
mguevara

So my webpage is http://www.fedesarrollo.org.co/ and in the home page I have the feature setup enabled, and the transition between slides is set to a time of 10 ms. The problem is that, in Chrome, the transition between one slide and the other stops on the second slide, and in internet explorer it stops in the 4th slide, any ideas as why is this happening?

Share this post


Link to post
Share on other sites
Rob    547
Rob
Normally, the feature slider is used to include a large image and create a link. While video may be included, it's not advised for videos that exceed the duration of the transition. What happens in such cases is that the slides transition while the video is playing. You have 2 videos embedded in your slider. Additionally, you've created a feature slider that also is used on other pages. Oddly, the last good transition in your slider is exactly where it begins in transition on the individual pages. http://www.fedesarrollo.org.co/publicaciones/tendencia-economica/ Where it seems to break (Slide 4) is either not complete or is broken itself on its corresponding page http://www.fedesarrollo.org.co/encuestas/encuestas-de-opinion/ (note... no image there). I'm not sure how you did this, however, it appears they're all connected and that it's either the order or the slide http://www.fedesarrollo.org.co/encuestas/encuestas-de-opinion/ that's causing the transition problem on the main page. I must point out it seems to break at various places in Firefox. I've had to click a slide navigation at 2, 3. 5 and 6. Something is causing the transition to break. See one of my sites (I'm an economist) to see how it basically should be running. http://www.epicurusgroup.com. For the videos, I'd strongly suggest using a specific video gallery plugin which would be more effective OR, capturing an image from the video and using that as a link to the video embedded on a page or post. As for this problem. Since I don't know how you created that feature in the pages, I don't know how to stop this transition problem. Could you explain a bit further how that was done?

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
mguevara    0
mguevara
so Tendencia is like this: Feature Tittle:

Tendencia Econ??mica

Feature text:

Feature media: > Feature Link: Blank Page IDs: they were in 90,601 but now i left them in blank All the ohter features are more or less the same, I will give you an exaple of the youtube video code Feature media:
Any further help would be highly appreciated

Share this post


Link to post
Share on other sites
Jenny    33
Jenny
It seems that all the issues are related to the slides with the videos. Could you try removing the two video slides from the feature set and see if that help?

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
mguevara    0
mguevara
So, I still would like to have the videos there, do you know if this has a solution? Its weird because it was always worked, until I added a 6th slide. I don??t see why the videos should be a problem

Share this post


Link to post
Share on other sites
Jenny    33
Jenny
I understand you would like the videos there. But for process of elimination, you should try removing those two slides from the feature set. If it works, enable each video slide separately (one at a time) and check it again. If only one causes the feature not to work, at least you have eliminated the other 5 as the culprit. :)

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×