Jump to content
Sign in to follow this  
rishabhsoulriderin

Feature Link Text and Feature Link have vanished on my platform pro

Recommended Posts

rishabhsoulriderin

Hi there, my feature links and feature texts have vanished from my platform pro. Could you please help me get it back. Thank you site name: www.soulrideruniversal.com

Share this post


Link to post
Share on other sites
Rob
Are they still in Dashboard > Features in each slide? What happens if you re-save the slider (if they're present) ?

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
rishabhsoulriderin
hi there - thank you for your response but i dont understand what your saying! Yes my features are still there - and i did remove the link text and url - saved - and added them again. but no luck.. would be great if you could help me get this up soon. thank you for your help.

Share this post


Link to post
Share on other sites
rishabhsoulriderin
and i have also uninstalled and reinstalled platformpro and base - but still no luck.

Share this post


Link to post
Share on other sites
Danny
Hi, Would it be possible for you to send me a PM with account details so I can access your admin dashboard and take a closer look?

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
rishabhsoulriderin
Hi Danny - thanks for your help. Could it be possible to do this on skype while i share my screen with you? Its not that I dont trust you - but I would like to keep my password secure since I am not sure how to change it later. My skype id is soulrider_chat many thanks for your help. sincerely, rishabh

Share this post


Link to post
Share on other sites
Kate
Could you post a screenshot of your feature settings page?

Share this post


Link to post
Share on other sites
rishabhsoulriderin
hi kate, thanks for your message. got the screen shots - where do i post them so that you can see it. I dont think i can add attachments here - if u can share with me ur email - i can email them to you. many thanks,

Share this post


Link to post
Share on other sites
rishabhsoulriderin
hey thanks, here goes http://imgur.com/a/DxBjS#.Tp9FD4DYDlM.bitly

Share this post


Link to post
Share on other sites
rishabhsoulriderin
hi there - like i said earlier - i dont feel comfortable sharing my login details - could we do this on screen share on skype! many thanks for your help.

Share this post


Link to post
Share on other sites
rishabhsoulriderin
Hi Catrina, I did not want to have anyone login to my site. This issue has been unresolved. I would actually prefer to share my screen on skype. I would really appreciate it if someone could help me at the earliest. Kind regards, Rishabh

Share this post


Link to post
Share on other sites
Danny
Hi Rishabh, When you add your features, are you filling out the settings you see in the image below? http://i.imgur.com/ZtaaU.png

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
rishabhsoulriderin
Hi Danny, Yes I have filled them up. I just downloaded Framework 2.0 and i thought the problem would get resolved. If you send me an email, i can let you login and check out the situation. my email is rishabh@soulrideruniversal.com I am feeling really frustrated with this issue. Would really appreciate some help. Many thanks, Rishabh

Share this post


Link to post
Share on other sites
Danny
Hi Rishabh, I checked your site and found the cause of the error, there was a javascript issue/conflict with the plugin called Sharebar. I disabled this plugin and your feature footer is now visible.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×