Jump to content
Sign in to follow this  
vjnoone

Why does the "the continue reading" display when it's not needed...

Recommended Posts

vjnoone

and how do I remove it? I don't understand why it shows when the post is short with no additional text or there is no tag.

Share this post


Link to post
Share on other sites
Rob
Why? Because it's built into the applicable code. How to remove it? Provide a link to your site please. We'll take a look and see if we can determine the source and try to guide you about its removal. Just one quick point... Are you writing your own excerpts?

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
vjnoone
No, I'm not. I've never had Wordpress add the more link if there was no additional content. My latest post is only 3 sentences... http://RonisWeigh.com

Share this post


Link to post
Share on other sites
Rob
I am unsure why that's happening, except that it's trying to bring your readers to your post. BTW, a journalism rule of thumb is that the core summary of a good article should be written into the first sentence, which is generally why I limit my excerpts to that. Even with the shorter sentences, I still get a "Continue Reading" link.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
vjnoone
Thanks for the tip but I'd really like to figure out away to remove the link on short posts when there is no need to bring the readers anywhere. That's just bad usability. I'll do more digging. This is definitely a platformpro thing. Wordpress does not display this link unless it finds a <--more--> link of excerpts are used.

Share this post


Link to post
Share on other sites
Danny
Hi, I understand where you're coming from, I had a similar thought when I did a short post on my blog and had the continue link popup when it wasn't needed. But when I removed it using CSS which I've provided below, after a few hours I removed the code as it just didn't look right in my opinion, maybe you will feel the same once it's gone, remember you don't know what you've got till it's gone hehe To remove it, add this to Platform Settings --> Custom Code --> CSS Rules: [code] #post-10434 .continue_reading_link { display:none; } [/code] That should do the trick I think.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
vjnoone
Thanks! That works in the short term! I've been tinkering with ways to to this automatically with a function so I don't have to manually add css code for every short post. For the record.. I love the way it looks! :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×