Jump to content
Sign in to follow this  
christchurchlr

FlickrRSS suddenly not displaying properly in carousel

Recommended Posts

christchurchlr

Having a problem with FlickrRSS and the carousel. It was working well but began to act strangely when I tried to change the group ID in the FlickrRSS settings. Now it displays like this: http://christchurchlr.org/?page_id=1847 (only half of the carousel shows and there are no thumbnails). I have reinstalled the plugin and the platformpro theme. I have tried the "reset" button in the plugin to no avail. Also whenever I reinstall the plugin the old group ID remains even if I had deleted it prior to uninstalling the plugin. Could something be amiss with the dbase itself? If so, how do I clean out the old FlickrRSS settings and start again? Many thanks.

Share this post


Link to post
Share on other sites
Kate
Try deleting the plugin (and all files), then re-installing it.

Share this post


Link to post
Share on other sites
christchurchlr
Thx. Problem is a glitch in the plugin (as it interacts with theme?). Individual flickr user accounts work fine but group pool ids don't seem to. Got it back to functioning though.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×