Jump to content
Sign in to follow this  
theterribletwos

CSS Code for Feature Posts and Addtoany Plugin

Recommended Posts

theterribletwos

I have asked this question several times with varying responses varying code. As of yet, I have not been able to resolve the problem. It's frustrating. I am trying to remove the addtoany button and the facebook like button from the feature post/slider. I have set both plugins to not display on the home page, but when you click on a blog, the feature slider has the plugins on it. I've read several discussions on this issue and attempted to use this custom CSS code to remove the buttons. For reference, here is a link to the website: http://theterribletwos.com/?p=492, with the specific page.

Share this post


Link to post
Share on other sites
Danny
Hi, Add the below code to Platform Settings --> Custom Code --> CSS Rules: [code]#feature .addtoany_share_save_container { display: none; }[/code] Let me know is this works or not, if it doesn't will try something else.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
theterribletwos
Hey Danny! Thanks for getting back to me. I copy and pasted the code in the Custom CSS and it didn't change anything, unfortunately. Any other thoughts? Much appreciated!

Share this post


Link to post
Share on other sites
Danny
Hi, I think I do yeah, I looked at your custom code and I noticed that it looks like this: [code]#feature .addthis_container{display:none}[/code] The reason I think it didn't work is that it doesn't have the ; at the end of none; so replace it with this and try again. [code] #feature .addtoany_share_save_container { display: none; } [/code]

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
theterribletwos
Okay, the new code seems to work. It's weird that you saw that old CSS code, I thought that I had removed it because it relates to another plugin. Anyway, it seems to be working, which is great!!! Thanks so much. Not to prolong this, but if I want to get rid of the Facebook like button from the features would the code be #feature .fb_edge_widget_with_comment {display: none; } ? I tried using firebug to see if I could figure it out. I just tested it. Doesn't work. Maybe you could tell me what to look for in writing code for the Facebook like button. Thanks!!!!

Share this post


Link to post
Share on other sites
Rob
How about this? [code]#feature .connect_widget_like_button {display:none;}[/code]

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Danny
And if the above doesn't work, (which it should) try this: [code] #feature .fb_iframe_widget { display: none; } [/code]

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
theterribletwos
I added the the first code and it doesn't seem to have worked. In fact, it looks like the addtoany button is back...check it out...http://theterribletwos.com/?p=538

Share this post


Link to post
Share on other sites
Danny
OK, well the code provided in this thread should work, would it be possible for you to send me account details via PM so I can check this for myself as to why the code isnt working, its most likel something very simple.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
theterribletwos
sure....I can't do that. what is the best way to contact you?

Share this post


Link to post
Share on other sites
Rob
You can go to the top of this page and click Inbox, there you can start a new message and select "Danny" as the recipient. It's our internal private messaging system. By the way, when I looked at your site to give you the code above, the addtoany link was there the whole time.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Danny
OK, thanks for the PM and I checked out your site and the social icons were no longer present on the slider, did you deactivate the plugin or did you manage to resolve this issue ?

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
theterribletwos
Sure. I didn't deactivate the plugin. The social icons don't appear on the homepage, the settings are set that way. But, if you click on a category, you'll see that the FB Like button is still visible. Here's the link: theterribletwos.com/?cat=1. Thanks so much for looking further into this, much appreciated.

Share this post


Link to post
Share on other sites
Danny
Right OK, I have stumbled onto a rather confusing error. Basically, your dynamic.css is no longer updating when adding new css to Custom CSS, not sure why this is but you're using Platform Pro version 1.1.1 and the latest version is 1.5.3. So first thing you should do is backup your settings, custom CSS and any other custom code you may need and update the theme to the latest version. Also you really should use the child theme Platform Base, its better as when there is an update to Pro your custom CSS will not be overwritten ect... So do everything I mention above and if the error still persists reply back to to this posts and inform me so we can take another look.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
theterribletwos
Hey Danny, thanks for stumbling on the problem. Sorry to have my hand held, but how do I backup the various settings, custom CSS, etc.? I think I know how to update to the most recent Platform Pro, but I'm not sure about how I start using the child theme Platform Base. Any guidance is helpful. Thanks again for your patience.

Share this post


Link to post
Share on other sites
Rob
Hi, Please read this. http://www.pagelines.com/forum/discussion/14315/activating-the-correct-theme#Item_1 Because version 1.1.1 doesn't have the same backup capabilities that 1.5.3 has, best to copy your custom code and any links to graphics to a simple notepad file and save it. Follow the instructions in that link and you'll be fine.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
theterribletwos
Hey! Thanks for the additional tips. I actually already installed and activated the PlatformBase and everything seemed okay. Is that dumb that I did that? I'm assuming that if it looks okay, I did it correctly, despite not follow the additional instructions, which from reading it was just an extra step to ensure that I didn't lose any changes I made in the PlatformPro theme.

Share this post


Link to post
Share on other sites
theterribletwos
So, as it stands now, the PlatformBase is the activated theme and everything looks as it should. The only thing, is that I can't update to the most recent version of PlatformPro. Also, it doesn't appear as if the CSS took after installing the PlatformBase theme. Sorry, to make this difficult.

Share this post


Link to post
Share on other sites
catrina
Is it the auto update that isn't working for you? Have you already tried updating the theme manually? Where is your CSS located? In the PlatformBase stylesheet or in Custom CSS in the settings?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
theterribletwos
I guess the autoupdate isn't working for me. When I go to the Dashboard, it says that my theme is up to date. I have not tried updating my theme manually; not quite sure what that would entail. My CSS is located in the Custom CSS settings, not in the Platformbase stylesheet.

Share this post


Link to post
Share on other sites
catrina
Updating manually would require that you download the latest PlatformPro theme zip file from your Launchpad account, unzipping the file, and dragging the theme folder into the "themes" folder within your site's wp-content directory. What CSS do you have in the settings?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
theterribletwos
Okay. I don't think I have a Launchpad account. Below is what I have in my CSS settings: #feature .fb_iframe_widget { display: none; } #feature .fb_edge_widget_with_comment { display: none; } #feature .fb_iframe_widget iframe { display: none; } #header h1 a{ font-family: Neucha; color:#04de87; } #branding .site-description { color:#bda674; font-size:1.5em; letter-spacing:1.5px; text-transform:lowercase; font-family: Neucha; } .widget-title { font-family: Neucha; font-size:1.25em; } #primary-nav li a { font-size:1em; font-family: Neucha; } .fpost .post-title h2 a { font-family: Neucha; } .fpost .post-title h2 a:hover { color:#BDA674; } #footer .widget-title { border:0 none; color:#000000; font-size:1.0em; margin-bottom:0.6em; padding-left:0; } #footer a { color:#000000; } #footer li h5 a { color:#000000; } .widget ul.twitter .twitter-item { color:#71deb2; font-size:1.25em; font-style:italic; font-weight:normal; margin-bottom:0.4em; } .widget ul li a { font-size:16px; color:#BDA674; } .widget ul li a:hover { color:#04DE87; font-size:16px; } #header h1 a:hover { color:#786336; font-size:44px; } #feature .addtoany_share_save_container { display: none; }

Share this post


Link to post
Share on other sites
catrina
Your Launchpad account should be at http://pagelines.com/launchpad (you'll need to log in) Try adding the CSS to the base stylesheet instead.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
theterribletwos
Gotcha. Well, now that I started making changes the layout of my website is totally screwy. All the posts are cut-off. I went back and tried to change the width of my layout, but it doesn't change anything. Ugh. Not sure what is going on...

Share this post


Link to post
Share on other sites
theterribletwos
Here's the website link so you can see for yourself www.theterribletwos.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×