Jump to content
Sign in to follow this  
jurollo

Base theme suddenly screwing up CSS and aligning it to left / messing with spacing

Recommended Posts

jurollo

I added the following line into my base theme's style.css: #text-31{ width: 500px; } since then its completely screwed my site up. I took it out and reloaded the css but now its screwed up no matter what I do. Something is screwed up now and I can't fix it. Can someone please help?! My page is: http://propertiesinthehub.com If I go away from the child theme it looks fine. ~Justin

Share this post


Link to post
Share on other sites
jurollo
Has something to do with minification. If I change some of those options it works in chrome but not in firefox. How do I find my main css url from the child theme to exclude it? Any other ideas of what would cause this?

Share this post


Link to post
Share on other sites
jurollo
Ok looked some more, its happening in every browser except Chrome, even with minification completely off. Can anyone help?

Share this post


Link to post
Share on other sites
Danny
Hi Justin, Im checking out your site now and your site doesn't looked screwed up to me? Did you solve the issue ?

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×