Jump to content
Sign in to follow this  
garyroskin

Complete Crash and cannot re-upload PlatformPro to WP... Help! :-(

Recommended Posts

garyroskin

Wow -- did I screw this up .... I've been working along, building a site, and then something popped up that said I didn't load up the Stylesheet for my Theme.... so I uploaded the zip files again into WordPress. 20/20 hindsite tells me that was the wrong thing to do. I was completely blocked out of my site until I got GoDaddy to go into "the backside" and allow me to have access to the WP admin side again... but when I go into Appearance and Themes, I get these Warnings: ... directory. /home/content/69/8359069/html/roskingemnewsreport/wp-content/themes/platformbase/ ... Warning: array_keys() [function.array-keys]: The first argument should be an array in /home/content/69/8359069/html/roskingemnewsreport/wp-includes/theme.php on line 521 ... Warning: uksort() [function.uksort]: The argument should be an array in /home/content/69/8359069/html/roskingemnewsreport/wp-admin/includes/class-wp-themes-list-table.php on line 48 ... Warning: array_slice() expects parameter 1 to be array, boolean given in /home/content/69/8359069/html/roskingemnewsreport/wp-admin/includes/class-wp-themes-list-table.php on line 55 And then when I try to go ahead and ignore all of that and re-upload PLatformPro again, well, I get these: Unpacking the package??¦ Installing the theme??¦ Could not create directory. /home/content/69/8359069/html/roskingemnewsreport/wp-content/themes/platformbase/ Theme install failed. Unpacking the package??¦ Installing the theme??¦ Could not create directory. /home/content/69/8359069/html/roskingemnewsreport/wp-content/themes/platformpro/ Theme install failed. I am so mad at myself, but can anyone help me get out of this mess?? THANKS in advance!

Share this post


Link to post
Share on other sites
Jenny
It can't reinstall the themes because the folders already exist. You need to access your site via FTP or the FIle Manager in GoDaddy and manually delete the /wp-content/themes/platformpro/ and /wp-content/themes/platformbase/ folders. After that is done, then try reinstalling the themes. And let us know how it goes. :)

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
garyroskin
OK - I will give it a shot! THANKS!! (I've copied all of my pages as Text files just in case.... my plan was to just trash Word Press and re load. But I'll try your idea first!! :-) My ideas haven't been working too well lately.

Share this post


Link to post
Share on other sites
garyroskin
well .... it didn't work .... So I just uninstalled and then reinstalled WP it's creating a data base, so I'm going to bed and we'll see what's left to do in the a.m. thanks again

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×