Jump to content
Sign in to follow this  
MissT

Blog pages Call-out, Twitter and Footer sections not removing when deselected in templates

Recommended Posts

MissT

When I de-selected the Call-out, Twitter and More Footer sections from the following blog pages templates it has had no effect, all the sections are still visible on the blog pages. Am I missing another setting somewhere? Posts pages Single Post Page 404 Error Page Post Page Content area Single Post Content Area Thanks in advance, Tracy.

Share this post


Link to post
Share on other sites
Kate
Hi Tracy, Are you able to post a screenshot of your Settings->Template Setup page, as well as a link to your site?

Share this post


Link to post
Share on other sites
MissT
Hi Kate, My blog page is http://www.simondesign.co.uk/blog/newsite/simon-says/ If you scroll down past the blog content you will see the sections mentioned at the bottom. And a screenshot: http://www.simondesign.co.uk/blog/images/posts/template-setup-screenshot.bmp Thanks, let me know if you need any more screenshots, Tracy.

Share this post


Link to post
Share on other sites
Jenny
Is the simon-says page a page your created to display posts or is it a category?

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
MissT
It's a page I created to display posts. In the Page Atributes Settings the page template in use is the Default Template, there is no template available for post pages - should there be? Many thanks, Tracy.

Share this post


Link to post
Share on other sites
Danny
Hi Tracy, I am right in thinking that you don't want the Call-out, Twitter and More Footer sections visible at all throught out the site ? If that is correct, then simply remove the these sections from the More Foot template, if that isn't the case and you would like to have these sections visible but just not on the Blog pages. The try adding this to Platform Settings --> Custom Code --> CSS Rules : [code] .blog #morefoot_area { display:none; } .blog #callout { display:none; } .blog #footcols { display:none; } [/code] Hope that helps.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
MissT
Thanks Danny, That has worked which is great. Still don't undertsand why these sections were showing when not selected in the blog page templates in pagelines. Thanks again, Tracy.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×