Jump to content
Sign in to follow this  
giovannicalderoni

Leave content from Home Page

Recommended Posts

giovannicalderoni

I have set a page for my home page but i would like to take off the content. may i? how? the page i set to highlight

Share this post


Link to post
Share on other sites
Kate
Hello, Would you clarify, please, what you mean by "take off the content"? Thanks!

Share this post


Link to post
Share on other sites
giovannicalderoni
REMOVE the form for the comment! I have in all the page and post. I see the setting of WP but to me everything look good.

Share this post


Link to post
Share on other sites
giovannicalderoni
and the wp setting is ok and in every post a page i dont see the way for set it probably a bug?

Share this post


Link to post
Share on other sites
giovannicalderoni
i send you a message via Mail

Share this post


Link to post
Share on other sites
Rob
Buongiorno Giovanni, If you look at Dashboard > Settings > Discussion after you login as admin, you will uncheck the box for "Allow people to post comments on new articles." That removes the comment form from any WP post or page.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
giovannicalderoni
Hi Rangelone, belive me.. I DONT HAVE!

Share this post


Link to post
Share on other sites
giovannicalderoni
my email is info@copiaincollastore.com send me email and i give you access to wp for see. Please.

Share this post


Link to post
Share on other sites
giovannicalderoni
and also i would like to remove the content of my home page. I intend to remove the content of the page HOME PAGE..removing the title there would be a white space that is destined to be the area where content or typing in the Home page. See it at http://copiaincollastore.com

Share this post


Link to post
Share on other sites
giovannicalderoni
I would like to remove from the title HOME PAGE to the COMMENT FORM included only in the Home page. I think that or my WP is broken, of there is some bug.. cause is not possible that i dont see the choose that you said to me.

Share this post


Link to post
Share on other sites
kastelic
Make sure you are looking in the Wordpress Settings -> Discussion (at the far left of your admin screen) NOT the Pagelines settingas

Share this post


Link to post
Share on other sites
giovannicalderoni
Yes Katelic .. i see it right... I send you also the access to wp .. you can see please for me?

Share this post


Link to post
Share on other sites
catrina
Would it be possible to post a screenshot of your settings and post it here (using imgur.com to upload)?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
giovannicalderoni
http://i.imgur.com/tC8tD.png http://imgur.com/tC8tD

Share this post


Link to post
Share on other sites
giovannicalderoni
http://imgur.com/bH3dU http://imgur.com/bH3dU.png

Share this post


Link to post
Share on other sites
giovannicalderoni
Catrina you have an email that i send you with the access to my wp like admin also!

Share this post


Link to post
Share on other sites
giovannicalderoni
from info@vodooo.com

Share this post


Link to post
Share on other sites
Jenny
On your custom home page, click "screen options" at the top. Check the "Discussions" box. Scroll down the page and uncheck the "Allow Comments" and "Allow Trackbacks" boxes. Update your page. Problem should be fixed.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
giovannicalderoni
OOOOH!!! FANTASTIC!!!! THANKS THANKS THANKS NOW IT WORK!

Share this post


Link to post
Share on other sites
Jenny
You're welcome! :) Glad I could help.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×