Jump to content
Sign in to follow this  
freshlydesigned

Boxes images dropping out

Recommended Posts

freshlydesigned

Hi, I've designed a site http://www.salesgym-training.com which utilises quite a lot of boxes and is crucial to the site, but somehow some of the boxes randomely lose their images, when I go into the backend they just show a small white rectangles, see a screenshot: http://www.salesgym-training.com/drop.jpg Anybody know why and how I solve this? Thanks in advance Jamie

Share this post


Link to post
Share on other sites
freshlydesigned
Hi Catrine, Platformbase 1.4.1 and WP 3.2.1

Share this post


Link to post
Share on other sites
Danny
Hi Jamie, Have you tried to re-upload the images again to see if that resolves the issue. Could you also if you use it that is, check the images link via Firebug or equivalent.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
freshlydesigned
Thanks Danny. I did re-upload images and it worked fine, but then a whole load of others dropped out.....will try again Nothing odd showing in firebug

Share this post


Link to post
Share on other sites
freshlydesigned
...think it might be because I have uploaded same image more than once from my computer and it is being repeated?

Share this post


Link to post
Share on other sites
Kate
Perhaps try deleting the images you've already uploaded, then re-uploading them? (Perhaps you've already tried that...)

Share this post


Link to post
Share on other sites
freshlydesigned
I think it was because I was using a few different images that had the same name ...seems ok at the moment, thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×