Jump to content
Sign in to follow this  
vsaraceni

Footer logo disappeared

Recommended Posts

vsaraceni    0
vsaraceni

Hi, the footer logo file is properly indicated in footer options but the image did not show up. Instead of, five widget space colunms is there. Could somebody help-me? I have tried to "reset" configs but nothing happened. Tks in advance, VSS

Share this post


Link to post
Share on other sites
vsaraceni    0
vsaraceni

Hi, one more tip: the footer logo just works if the "default content" is set up to be displayed and no any widget is configured in footer columns area. summing up: if you drag any widget to footer columns area the footer logo does not work. thanks in advance, VSS

Share this post


Link to post
Share on other sites
cmunns    16
cmunns

You can use a text widget and add an HTML img tag to get a logo or other image to appear in there :)

Share this post


Link to post
Share on other sites
vsaraceni    0
vsaraceni

Great! Tks. ps: where do we could use the footer logo file config field? tks

Share this post


Link to post
Share on other sites
Andrew    201
Andrew

Do you mean the url of your footer logo?

Share this post


Link to post
Share on other sites
vsaraceni    0
vsaraceni

Footer options / Footer Logo (Show a logo in the footer). This field is setted up to show the logo in the footer or similar? It is a automatic function or I have to code as described by cmunns?

Share this post


Link to post
Share on other sites
cmunns    16
cmunns

If you're not using the default footer you will have to use an img tag inside a text widget that you place in the "footer columns" widget. Basic HTML for images will do just fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×