Jump to content
Sign in to follow this  
WebIT

iBlogPro pagespeed

Recommended Posts

WebIT

I use WP Super Cache and WP Minify. I am troubleshooting a page speed issue on my site http://www.capek9cardio.com. As you can see from this report: http://tools.pingdom.com/fpt/?url=www.capek9cardio.com/&id=5844752 My load time is very slow. I had the load time in the 6-8 second range before while loading even more objects and with a running slideshow on my main slider: http://tools.pingdom.com/fpt/?url=http://www.capek9cardio.com/&id=5491704 I can't figure out what is wrong. Any help or suggestions are appreciated.

Share this post


Link to post
Share on other sites
Rob
First, it loaded pretty quick in my browser. It seems that if minify is the culprit, find an alternative. Try deactivating it and retest. See if the load time is faster. If it is, then you definitely have a plugin problem which should be addressed with that plugin's author.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
WebIT
i think the issue may be a bad test result from tools.pingdom.com. know of any other test sites? i did a google search and came up with webpagetest which showed 6 seconds.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×