Jump to content
Sign in to follow this  
hitnrun822

Website and CSS Down!

Recommended Posts

hitnrun822

Please help! When trying to create my first hook - It did not work - so I deleted what I had input in the Functions.php this is my result Parse error: syntax error, unexpected $end in /home/nick/public_html/wp-content/themes/platformpro/functions.php on line 21 Wont even let me re enter the php to edit

Share this post


Link to post
Share on other sites
Danny
Hi, The issue you have is, you should be adding your custom hooks to the functions.php file located in /themes/platformbase and not /platformpro. To fix this, reload the default functions.php file to /themes/platformpro and overwrite it, then switch themes to Platform Base, and start adding your custom hooks to Platform Base functions.php file.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny
Download a new copy of Platform Pro from the members area, unzip and upload the functions.php overwritting the current one you have. Once that is done, there should be no more error and able to access your site again.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×