Jump to content
Sign in to follow this  
sascha

EcoPro error in them options; installation

Recommended Posts

sascha    0
sascha

Hi all, I just purchased EcoPro and easily installed everything and liked it a lot. But in almost all options under the EcoPro >> Theme Options >> Pages and Posts I only read the error: Warning: Invalid argument supplied for foreach() in /var/www/vhosts/planungsbuero-hager.de/httpdocs/wp-content/themes/EcoPro/core/admin/admin_functions.php on line 284 Can you please help me out ? Thanks. p.s. I am using WP 2.9.2 freshly installed !

Share this post


Link to post
Share on other sites
sascha    0
sascha

same us given for: GLOBAL options: Global Options Theme Color Scheme Choose the color scheme for the theme Warning: Invalid argument supplied for foreach() in /var/www/vhosts/planungsbuero-hager.de/httpdocs/wp-content/themes/EcoPro/core/admin/admin_functions.php on line 284

Share this post


Link to post
Share on other sites
Jackey    29
Jackey

Seen this before... This could be related... Recent post

Share this post


Link to post
Share on other sites
Andrew    201
Andrew

Yes, seen this, its an server-setting related bug.... we've patched it for the next release. More than likely you have "gps_magic_quotes" enabled (an obsolete method that we recommend turning off) For now, you can get this turned off w/ your host or wait for the next release:)

Share this post


Link to post
Share on other sites
mailsascharoesnerde    0
mailsascharoesnerde

:-( No solution yet. Did you mean gpc_magic_quotes ? I would really like to change these setting in my admin backend. Thank you for your help ! When is the next patch released in case you can not help me that way ?! Thanks Sascha

Share this post


Link to post
Share on other sites
wp101    0
wp101

Hey Sascha, what Andrew meant was that you should ask your website hosting providers to turn off gpc_magic_quotes for you. Talha

Share this post


Link to post
Share on other sites
mailsascharoesnerde    0
mailsascharoesnerde

Hi Talha, hi arpowers, thanks. That worked out ! Luckily, I am hosting my own webpages and have access to the whole server :-) No, it works fine ! Sascha

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×