Jump to content
Sign in to follow this  
gayatriom

Z-index not working for Drop Down.

Recommended Posts

gayatriom

My drop down is hiding behind my content and feature area. I've tried the below z-index. It's not working. #brandnav .main_nav li a, #nav_row.main_nav, ul.sf-menu ul li , #brandnav .main_nav li a {z-index:100;}

Share this post


Link to post
Share on other sites
Rob
Presuming you're using PlatformPro (with base activated), go to Dashboard > PlatformPro > Misc. Settings and scroll down to [b]Inline Dynamic CSS[/b]. See if the box is checked? If so, uncheck. If unchecked, check it. Then reload your site in another browser and see if the problem continues. If this doesn't work, deactivate the plugins one at a time, making sure between each deactivation that there was no change. If there was, then that plugin was the problem.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
gayatriom
Hey. I added the following and it worked - finally. .main_nav { line-height: 1.1em; text-align: left; margin-top: 0px; z-index: 30; /* Fancybox Uses 30 */ position:relative; } #dynamic-content.outline {padding-bottom: 0em;padding-top:1.5em;z-index:0;}

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×