Jump to content
Sign in to follow this  
aemillerco

Can't change colors on Blog Comment/Reply section

Recommended Posts

aemillerco

Hi All, In our customization we've made our navigation text white. In the the process it's made the "Name" "Email" and "Website" on the BLOG comments label text White and then made the boxes Green. I was able to change the "Comment" to black & the box for the "Comments" to white, but I can't get it to change the Name, Email & Website names & boxes. I've tried this CSS with & without "!important" on each line: #comment { background-color: #ffffff; border-color: #8a8a8a; border-width: 1px; } #author { background-color: #ffffff; border-color: #8a8a8a; border-width: 1px;} #url { background-color: #ffffff; border-color: #8a8a8a; border-width: 1px;} #email { background-color: #ffffff; border-color: #8a8a8a; border-width: 1px;} p.comment-form-comment label { color: #000000 !important; } p.comment-form-author label { color: #000000 !important; } p.comment-form-email label { color: #000000 !important; } p.comment-form-url label { color: #000000 !important; } And only the "Comment" changes worked. I checked it in Firefox, Safari & Chrome. Here's the page of one of the blog posts: http://www.customseedpacks.com/custom-postcard-seed-packets/ Any suggestions on what I would need to change to get this to be fixed? Thanks! Nicole

Share this post


Link to post
Share on other sites
Danny
Hi Nicole, Can you add this to your Custom CSS and let me know if it works please. [code]input[type="text"], input[type="password"], textarea, #dsq-content textarea { background: #FFFFFF; border: 1px solid #8A8A8A; } #commentform label { color: #000000; }[/code]

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
aemillerco
HI Danny, Well I feel dumb... In the process of testing my css, I had clicked the "log out as admin" on the site. It apparently also logged me out of WordPress (I'm fairly new to WP & didn't realize it did that) - BUT I was still able to - what appeared to be - change and save the custom css in PlatformPro. So all the changes I was making wasn't ever saved & never really tested. In the end, both my CSS & your Nicely Shortened CSS worked perfectly! Thanks for your help! Nicole

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×