Jump to content
Sign in to follow this  
hottheo

I need some help with my Feature Sets.

Recommended Posts

hottheo

Hey guys! I am having some trouble figuring out how to assign my feature sets to spacific pages. I have watched the doc on feature sets and for some reason I feel like I am missing the option to select which set I want to show on the page. I have tried changing the template for the page but it still never gives me the option to change my set from the default setting. Please let me know if you have suggestions. Thanks!

Share this post


Link to post
Share on other sites
Jenny
Have you created different feature sets? You will need to create a "set" for each of your slides, like "feature set 1", "feature set 2", etc. Then in your post (or page), scroll to the Pagelines Meta Settings at the bottom and select your feature set.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
hottheo
Thanks for the response Jenny. I have tried your suggestions but I am still missing the meta settings for my feature slider. Any other suggestions?

Share this post


Link to post
Share on other sites
hottheo
Can I add a custom field to add the meta data option to the page? If so, what description should I add in the box provided?

Share this post


Link to post
Share on other sites
hottheo
Basically I am looking for a "feature sections option" tab on my edit page screen. The only tabs that I have available (no matter what page template I use) are "Platinum SEO pack," "custom fields," and "revisions." This is becoming very frustrating, and I have watched and followed the steps from the tutorial perfectly.

Share this post


Link to post
Share on other sites
Rob
Hi, scroll down a bit on your edit page. On the left (but not all the way left) there are a bunch of options. See the image below: [img]http://www.epicurus.com/food/wp-content/uploads/2011/09/feature-settings.png[/img]

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
hottheo
thanks rangelone i appreciate the picture, but i have no meta settings showing up on my edit screen. i wish it was that easy. :D

Share this post


Link to post
Share on other sites
Jenny
You may need to enable the option. At the top of your edit page screen, there should be a button called "screen options." Check "PageLines Meta Settings" to enable.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
hottheo
Jenny!! you are amazing! thank you for the help! I've been trying to figure this out for days. much appreciated!! -t

Share this post


Link to post
Share on other sites
Jenny
I'm so glad that was the answer! Glad I could help. :)

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×