Jump to content
Sign in to follow this  
freshlydesigned

Social media rollovers not working

Recommended Posts

catrina
For some reason the navigation row where your menu buttons are is blocking those icons with its invisible background. Please add this code to Custom Code > Custom CSS: [code]#nav_row {width: 780px;}[/code]

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
freshlydesigned
Hi Catrina, Thanks for trying, sorry but no joy with that code, .....got any other brainwaves? Thanks again Jamie

Share this post


Link to post
Share on other sites
Danny
Hi Jamie, Catrina, was correct your nav row is blocking your icons, but try this instead: [code]#nav_row.main_nav, ul.sf-menu ul li { width: 780px; } #primary-nav ul.main-nav { width: auto !important; }[/code]

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
freshlydesigned
Yes! Thanks very much you guys... :-)

Share this post


Link to post
Share on other sites
nickje
i am having the same problem. do i add the same code? where do i add the custom code thank you for helping out like this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×