Jump to content
Sign in to follow this  
jdehaan

PlatformPro bbPress template kills bbPress admin

Recommended Posts

jdehaan

Hi there, I have Platform Pro theme on my wordpress site, and a *standalone* install of bbPress with the PlatformForum theme applied (works fine after deep integration on the forum itself). Problem is, as soon as I apply the PlatformForum theme, the bbPress admin no longer works - big blocker. The forum theme is applied, and the forum works, but an HTTP 500 error is thrown if I click Admin. Disabling the PlatformForum theme resolves the problem immediately, the bbPress admin works fine if I do not apply the PlatformForum theme. I have tried deactivating the PlatformPro theme on my main wordpress site, trying the theme in the theme folder and the my-template folder, but these do not solve the problem - and I can't find any fixes by googling. Are there some ideas for a fix? Wordpress: 3.2.1 (network install) bbPress standalone: 1.0.3 Thanks! Jen.

Share this post


Link to post
Share on other sites
kastelic
Found this on a forum, perhaps this will help? wordpress login admin / settings / bbpress integration 1. change wordpress type from wordpress to wordpress mu 2. copy and paste 'manual cookie settings' to wp-config.php

Share this post


Link to post
Share on other sites
jdehaan
I tried and unfortunately it didn't work. I've tried so many things I'm back to trying the plugin, however there don't seem to be theme files to support this (so every new forum topic that's created is on the default page layout -- which is horrid for a forum). Still trying to make something work :(

Share this post


Link to post
Share on other sites
catrina
What if you tried applying a different theme and edit it to make it resemble the PlatformPro theme?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
jdehaan
That's actually what I'm doing now with the bbPress plugin, I made my own child theme that inherits from PlatformPro - but the layout is completely jacked up. Thing is I actually purchased PageLines Dev edition because it advertises themes for all three (WP, BuddyPress, and bbPress)... so I was kind of hoping not to have to do the work myself as I really don't have the cycles for web design at the moment. That's why I'm rather disappointed as they advertise having this, you buy it, and it doesn't seem to work when you follow the steps exactly.

Share this post


Link to post
Share on other sites
Rob
http://www.pagelines.com/forum/discussion/13966/buddypress-bbpress-and-platformpro-solutions Read that post. The problems you're facing may come from a recent bbPress upgrade. Did you install it manually or use the plugin? Do you have any content in bbPress or was this new?

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×