Jump to content
Sign in to follow this  
shmokes

Custom CSS disappeared, likely result of update

Recommended Posts

shmokes

I just noticed that some custom CSS I had put in to format tables on my site has disappeared. I think it probably happened when I updated Platform. Is there an easy way to retrieve this, or am I going to have to recreate the CSS? If it's stored in a file, I probably have it on a local backup.

Share this post


Link to post
Share on other sites
bevj
when you update pagelines, your custom css code should still be present but you do need to click save to re-initialize the code. If the code is missing completely from in the custom code box that's another story. if you have a backup or score your internet history you can re upload or copy and past from your dynamic css file. bevj

Share this post


Link to post
Share on other sites
shmokes
Solved. The CSS was input in the Pagelines "Custom Code" section before I began using the Base child theme. Thus, the CSS was written to Platform Pro's style.css file, which was presumably replaced in the update. I copied the code into Base's style.css file from a backup of my site before the update and now the tables look right.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×