Jump to content
Sign in to follow this  
jonasson

Problems translating iBlogPro4.

Recommended Posts

jonasson

Hi guys! I have just made a Swedish translation for iBlogPro4 (v4.0.6) and uploaded my sv_SE files to the language directory. Also, I have made the necessary adjustments in the wp-config.php file. But the theme isn't translated! I've tried with both Poedit and the Codestyling Localization plugin (v1.96) for Wordpress but no go. Is there something wrong with iBlogPro4 that prevents it from being localized correctly?

Share this post


Link to post
Share on other sites
cmunns

All the themes are translation ready. I do recall someone else having a problem with the language directory being named incorrectly. Try changing the name to "Languages" instead of "Language" or vice versa

Share this post


Link to post
Share on other sites
jonasson

Hi, Changing the directory from "Languages" to "Language" sure did the trick! :) Thanks!

Share this post


Link to post
Share on other sites
oxygenicgmailcom

@Jonasson - skulle du m?¶jligtvis kunna dela med dig av filen och en kort instrux hur jag ska f?? till det? Skulle verkligen uppskattas! Du kan mejla p?? skrufve@mac.com om du vill! (Sorry for all that swedish ;) )

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×