Jump to content
Sign in to follow this  
nabiscuit

Only First Footer Sidebar Shows Up...

Recommended Posts

nabiscuit

...even though all the footer sidebars (left, middle, and right) have widgets in them... Any ideas? Thanks in advance!

Share this post


Link to post
Share on other sites
cmunns

What sort of editing did you do? The widget there goes all the way across 900px when it should only be 1/3 of the way.

Share this post


Link to post
Share on other sites
bryan-hadaway

Looks like you've fixed it then? Thanks, Bryan

Share this post


Link to post
Share on other sites
nabiscuit

I picked up this gig after someone else was messing around with the theme... Did the previous web designer do this?

Share this post


Link to post
Share on other sites
cmunns

Most likely yes, the theme certainly doesn't come that way.

Share this post


Link to post
Share on other sites
nabiscuit

What would be the easiest way to go about fixing it?

Share this post


Link to post
Share on other sites
cmunns

First look for any custom CSS that may refer to #morefoot. I would use firebug to compare it to the stationpro demo site to see how you might have differing code. It should be just a css issue, but if it's more than that we'll have to take a closer look.

Share this post


Link to post
Share on other sites
nabiscuit

Cool. I'll do that right now and see what I can come up with.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×