Jump to content
Sign in to follow this  
storm09

Colors not showing correctly

Recommended Posts

storm09

Hi - I tried to update my Platform Pro version, but the installation failed. Now my colors aren't showing up correctly in my footer, titles and nav menu. Please view http://www.nzbadges.co.nz/ - All the colors I've entered in Design Control are still correct, but they're not showing up on the website eg. The footer colour should be #3d1b00 but all the colors have defaulted to black. Any ideas? Thanks.

Share this post


Link to post
Share on other sites
Jenny
When you visit the theme admin panel, is everything still correct? Have you re-saved your settings after updating your theme version? For some reason I always have to re-save theme settings after updating the theme.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
storm09
Hi - Yes, everything on the theme admin panel is correct, Pagelines v1.5.0. Nothing out of the ordinary anyway. The website still functions as it should - it's just that the colours, I've entered into Design Control aren't showing up like they should, or were. It's weird.

Share this post


Link to post
Share on other sites
Jenny
Have you re-saved your settings after updating your theme? Are you entering colors by typing the hexcode in the box or by clicking the color palette? You have to use the palette (you can paste the hexcode in the box on the palette). Just typing in the hexcode won't work.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
storm09
Once I get the site back up, I'll give your method a try simple_mama. Thank you.

Share this post


Link to post
Share on other sites
Jenny
@storm09 Are your colors displaying correctly now?

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
storm09
Hi simple_mama Having some server issues with this site at the moment. Keep getting this error, so will probably have to reinstall WordPress & Pagelines - Platform Pro again. Fatal error: Allowed memory size of 262144 bytes exhausted (tried to allocate 77824 bytes) in /home/storm10/public_html/nzbadges.co.nz/wp-admin/admin-header.php on line 118 Once I've reinstalled everything, I'll give your method another go. Thanks.

Share this post


Link to post
Share on other sites
Jenny
This may help you: http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×