Jump to content
Sign in to follow this  
antonella

Feature slider images offset and showing with border, not showing full width

Recommended Posts

antonella

Hello, My images on the feature slider are not showing full-width and are being offset with a border. Some of the image on the bottom is getting cut off. This is the site: http://jazzchoreographyenterprises.org/site/ This doesn't happen when I have the text on bottom selected. In addition, I want the same text overlay on a transparent background (which is what I've selected) that shows the image through underneath. I want them to work and look like the demo on platformpro (http://www.pagelines.com/demos/platformpro/). I've set the height to 345 from the default 330. That may have some effect on it. Any solutions so that my text on the right or left will not force the image to be offset and I can have the text overlay? Thanks.

Share this post


Link to post
Share on other sites
Rob
What size are the actual images? What's the Layout width of the site? Are you aware that the images must be equal to 100% of the width of the layout and as high as whatever setting you make the height? The Feature Slider won't resize your images for you.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
antonella
The images are 820x345. The layout width is 820. I've changed the height in the feature settings to 345. I did set up the size correctly as far as I can tell. Still doesn't make sense why it's making the image offset and why the text setting with the transparent background doesn't work. If you look at the image with the text on the bottom (button #6), it works perfectly. Thanks.

Share this post


Link to post
Share on other sites
Rob
Okay, Here's the reason. You have the images set in the images area and a different background set in the background field. The background is pushing the image off. Did you add a small, solid black square as your background? Then the images as an image? That's the wrong setup. The correct settings are demonstrated below. [img]http://www.epicurus.com/Glossary/wp-content/uploads/2011/09/settings1.png[/img] The background is where your actual image goess and [img]http://www.epicurus.com/Glossary/wp-content/uploads/2011/09/settings2.png[/img] All the other fields for background are blank. the Feature Design Style should say "Select".

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
antonella
Perfect! For some reason I thought the image should go in the feature image field, not the background. I didn't have any background image set. Thanks!

Share this post


Link to post
Share on other sites
Rob
It's most definitely confusing. But with this solution, you should be all set. Nice site btw.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×