Jump to content
Sign in to follow this  
canning

Platformpro carousel thumbnail image problem

Recommended Posts

canning

I get a 'no thumbs available' message on my carousel. Any help much appreciated. What I would like to do is to have, on my index page, a carousel that has thumbnail images which link to posts, just like they do on that demo page. But this is what happens: when I am reading a post page, the carousel is fine. It shows thumbnails in the carousel perfectly. http://www.canning.com/?p=2223'>http://www.canning.com/?p=2223 But when I go back to my index page, the same carousel shows error messages, 'no thumbs available'. http://www.canning.com/ It is strange, because they ARE available in the carousel of any of the post pages. I hope the links help. Dom in London.

Share this post


Link to post
Share on other sites
Rob
Dom, An old Mayfair resident here... LSE grad. I looked at your page and two thumbs show up, However, the posts in your blog don't have thumbnails (featured images). Without them, the carousel will not pick up images to display. Add a featured image for another post and you should immediately see it show up in the carousel once the post is saved. Looking at your home page, I see boxes, not a carousel. I presume you changed it since posting.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
canning
Hello there! I sorted the site by updating from platformpro 1.2.3 to 1.5. Simple as that. Thanks for your help! Dom.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×