Jump to content
Sign in to follow this  
antonyw

Posts page layout

Recommended Posts

antonyw

I have selected magazine layout for my posts page made up of 2 columns with one post set to show full width. However the full width post shows at the bottom of the page. Do you know how to make the full width post show at the top of the page?

Share this post


Link to post
Share on other sites
Rob
If possible, I'd like to see this in action so I can diagnose it properly. Antony, each discussion you open it helps to provide a link to your site. Without it, we're left here scratching our heads and can't view source code. Please be kind enough to provide a link so we can provide you with support in the quickest, best possible manner. Our goal is to make your site work perfectly and keep you a happy client. I'm sure you'll agree you want those things.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
antonyw
Sorry for the delayed response, look at Www.antonywhitehead.com, product development, and then pick one of the categories Thanks

Share this post


Link to post
Share on other sites
Rob
Antony, I did precisely as you suggested, visiting your site and browsing to Product Development, then selecting a category from the list on the right. I see a two column list of links (normal) with no full width post above or below (which is the default Magazine Format category page. It looks perfect.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
antonyw
Hi, if you go to www.antonywhitehead.com then choose project carousel at the bottom then choose 'product' on the right you will see the ful width post is at the bottom

Share this post


Link to post
Share on other sites
Rob
Antony, Is this the link? and is "Vida" the post you're talking about? http://antonywhitehead.com/wordpress/?cat=6

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob
Please go to Dashboard > Settings > Reading and tell me how many "Blog pages show at most" you have set? The default is 10. Change it to 6 and return to that page where you're seeing the problem. If the "full width" one disappears, it's not that you have a full width post showing. It's that you may only have 7 posts out of 10.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×