Jump to content
Sign in to follow this  
ringo1

css craziness on post page question

Recommended Posts

ringo1

Hi folks, I'm trying to set up a blog post page within the site I'm building and I've set up a test page so I can iron it out. I've created a new post and then sent it to this page as the designated post page. What I'm getting is tiny titles that click to the post on its own page. Ideally I'd just like the full post to show on the designated post page I've set up in the reading settings. Not this page with tiny titles. : ) Is this a wordpress thing I just don't know how to fix? And what's up with the tiny letters? Pretty sure I've screwed up the css somewhere trying to do something else. As always, really appreciate all your help! http://www.onet-it.com/?page_id=602

Share this post


Link to post
Share on other sites
kastelic
You should create a Page and set it as your blog page in Settings -> REading. (call it "blog" or something similar) . This page will then output your newest posts. You don't want to use a "post" as a "posts page".

Share this post


Link to post
Share on other sites
ringo1
Hi Kastelic, thanks for the reply. I thought that's what I did... I started over and created a page called blog to test and then saved it. I then set up the reading to have posts go to that page. Then I go to posts>create new, right? created a test post and published it. Then I went to the blog page and there's only that tiny text link on it. Any ideas?

Share this post


Link to post
Share on other sites
catrina
I went to your Blog page and right now it has a 404 error so I can't see the error you were seeing. Did you delete it?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
ringo1
Hey Katrina, I did delete that... I've made another one that's a childpage to hide it from the nav. It's here: http://www.onet-it.com/?page_id=652 It's acting the same way... I created the page, named it 'blog' and then published it. Then I set the reading settings to point to that page for posts. Then when I look at it it's tiny little links that take you to the post... Thanks for your time on this, appreciate it.

Share this post


Link to post
Share on other sites
ringo1
Hi Kastelic, did that and nothing changed. Thanks

Share this post


Link to post
Share on other sites
ringo1
This is all I have there... /* Post Bottom Border*/ .fpost { border-color: #FFFFFF; } #feature-footer{ background: none repeat scroll 0 0 #FFFFFF;

Share this post


Link to post
Share on other sites
ringo1
I have another site with wordpress and platform installed and it works fine putting the post directly to the assigned page. : (

Share this post


Link to post
Share on other sites
urbanimatic
Hi ringo1, There is a setting under Platform Pro Settings -> Blog and Posts -> Full Post Content (where you can select where the full content of posts is displayed). Check the first option there http://skit.ch/bapn Also make sure you have selected the Post Layout Mode you like ( at the top of the same settings page). Now about the size of the font make sure you haven't changed something in Platform Pro Settings -> Typography like maybe you set h2 to be replaced by cufon or something line this ? Please let us know how it goes. -Stelios

Share this post


Link to post
Share on other sites
ringo1
Hi Stelios, thanks for your thoughts. I have that set in the blog and posts section and it still acts bad. No cufon fonts, tried changing the fonts just to see if it would do anything different and no to that also. Tried changing it with firebug but nothing happens there either. It seems like I've messed up the wordpress functionality somehow.

Share this post


Link to post
Share on other sites
kastelic
Can you email a login to me via my website http://jimmykastelic.com ? I can login your site and try to find the problem.

Share this post


Link to post
Share on other sites
kastelic
To fix the fact that it only showed the title, I went to PlatformPro -> Blog and Posts and checked "posts pages" under Post Excerpt or Summary Handling. You have to either check that to enable exerpts or check the box under Full Post Content to add that instead. As for the size of the titles, not sure whats causing that, but this should fix it: [code].entry-title a{font-size:30px !important}[/code]

Share this post


Link to post
Share on other sites
ringo1
Jimmy, thanks so much. That did the trick. Seems to be set as default on install. Guess I unchecked it because I don't know what I'm doing. : )

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×