Jump to content
Sign in to follow this  
carol_miller_franklin

Typography Section MIA

Recommended Posts

carol_miller_franklin

I set up a "test" blog to work out design problems on an another URL, and made lots of notes for replicating the process on my actual site. Now that I have installed Platform Pro on the real URL, there is no Typography Section where I can change the font. I am at a loss for finding it elsewhere, and I thought I installed the same files to the new URL. Please tell me how to change the font for general text. I have already tried inserting {font-family:Arial, Helvetica, sans-serif !important;} under custom CSS, but that did not work.

Share this post


Link to post
Share on other sites
catrina
The CSS selector needs to be there. For example, the CSS should be something like: [code]body {font-family:Arial, Helvetica, sans-serif !important;}[/code]

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
carol_miller_franklin
Thanks for responding, Catrina, but that doesn't work when plugged into the "CSS Rules" box under the "Custom Code" tab in Platform Pro. Both of the URLs where I have Platform Pro installed indicate that they have the latest version of WordPress, and I installed what I thought was the same zip file for Platform Pro and Platform Base. But the version at the new URL is missing the "Typography" tab. Any clue what happened to it? :-(

Share this post


Link to post
Share on other sites
Rob
In your Dashboard > Appearances > Themes, do you have both PlatformPro and PlatformBase? Is PlatformBase the Activated Theme? It should be. If you don't have it, login at http://www.pagelines.com and go to your account. Download the Base file unzip it, then upload the platformbase directory the zip file contains to your wp-content/themes directory in your Wordpress installation. Return to the Appearances > Themes section and activate PlatformBase. It sounds like you have either one of the directories missing, incomplete or the wrong thing activated.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
carol_miller_franklin
Both PlatformPro and PlatformBase appear under Themes, and the current theme is PlatformBase 1.0.4, I made sure to upload PlatformPro first then PlatformBase, then I activated PlatformBase before making any changes. Does it make a difference that in order to find Platform Pro I had to seach installed themes for platformpro? I tried installing Platform Pro again but it says that folder already exists and it aborts the install. I'm worried about losing all of my work now if I must reinstall everything. :-(

Share this post


Link to post
Share on other sites
kastelic
What is your platform Pro version? The typography tab didn't appear until 1.3

Share this post


Link to post
Share on other sites
carol_miller_franklin
The version of Platform Pro that I had installed is 1.5.2. I tried to uninstall/reinstall Platform Pro this afternoon and ended up compeltely trashing the site, having to scrub every file on the server and start over from scratch. Now the Typography Tab is there but the Footers don't work properly. This is what happens every time I try to do anything with PageLines products - one fix breaks something else. TOTALLY FRUSTRATING, and I'm not a novice at web design. If I had the time, I would write off the investment in the developer's package and find another software company!

Share this post


Link to post
Share on other sites
kastelic
There's no reason a fresh install should not work properly. Perhaps its an issue with your hosting server?

Share this post


Link to post
Share on other sites
carol_miller_franklin
The fresh install did work but required the rebuilding of the entire site because PlatformPro will not reinstall unless you remove it first, which crashes PlatformBase. This is ridiculous.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×