Jump to content
Sign in to follow this  
pasuay

iBlogPro3: Home Button

Recommended Posts

pasuay

I tried to replace the home button with the text 'home' by replacing the following codes at nav.php:

/images/home-icon-trans.png" alt=""/>

However, the text and the line next to the text are displaced. homebutton.jpg Please kindly help.

Share this post


Link to post
Share on other sites
cmunns

add this css and it should work fine: ` #nav ul li a.home:hover {-moz-border-radius-topleft: 5px; -moz-border-radius-bottomleft: 5px; border-top-left-radius: 5px; border-bottom-left-radius: 5px; -webkit-border-top-left-radius: 5px; -webkit-border-bottom-left-radius: 5px; -khtml-border-top-left-radius: 5px; -khtml-border-bottom-left-radius: 5px; } `

Share this post


Link to post
Share on other sites
pasuay

I think this solution won't work at IE. Would you tell me how can I disable the hover altogether( at home button only ) ?

Share this post


Link to post
Share on other sites
cmunns

what you're asking is how we actually had the first button setup. Did you delete the class on the first nav item? Just add it back and you should be fine.

Share this post


Link to post
Share on other sites
pasuay

When I add back the class, the displacement as stated in my 1st post reappear. What I would like to do is: 1) change the graphic into text "home" 2) fix the displacement problem at my 1st post 3) disable the hover so the 'corner problem' won't appear after I remove the class

Share this post


Link to post
Share on other sites
cmunns

Currently it doesn't hover, but it's displaced correct? Shoot me a live link and I'll look at the css to fix the problem. This is very easy to fix.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×